PRODUCTS
SUPPORT
CONTACT
NEWS & EVENTS
ABOUT US

© 2018 Electude Beheer BV

  • YouTube - Black Circle
  • LinkedIn - Black Circle

介绍

只要您的许可证允许,您就可以在符合 SCORM 标准的学习管理系统上使用Electude课程模块。目前支持 SCORM 1.2 版本以及 SCORM 2004 版。

Electude模块可被用作共享内容对象。 SCORM 内容托管于您的 Electude 站点。 如果第三方学习管理系统是基于内联网, 那么您仍然需要通过网络连接来访问课程内容。

使用 SCORM 包

为了确保 SCORM 正常使用,Electude站点管理员应该做出正确的设置。请参考管理员设置

Electude教师可以下载PIF文件的SCORM 安装包并将它们用于第三方LMS(学习管理系统)。

参考 创建和下载PIF文件

若您选择SCORM标准登录,您无法在Electude站点上创建学生账号。您必须在第三方LMS(学习管理系统)上管理学生账号。

目前,你无法在Electude站点使用第三方 SCORM 包。

管理员设置

为了支持SCORM, Electude 站点管理员应该:

  • 选择理想的 SCORM 版本 (1.2 or 2004);

  • 明确指定第三方LMS(学习管理系统)服务器的域名;

 

如果第三方LMS(学习管理系统)托管于一个安全(HTTPS)站点,为了避免安全警告,你的Electude站点也必须托管于一个安全站点。

更多信息请参考Electude管理员指南。

创建和管理PIF文件

在Electude站点,教师们可以:

  • 为课程模块下载 SCORM 资源包;

  • 创建课程并安排模块;

  • 为课程下载 SCORM 内容聚合包。

所有内容都打包在一个 PIF 文件夹内。更多信息请参考Electude管理员指南。

Electude模块可在第三方LMSes上作为共享内容对象